Live scans not completing due to AWS outage
Incident Report for Cloudcraft
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:47 EST
Identified
An outage in the AWS us-east-1 region is currently causing live scans to only partially complete. When scanning other regions, global resources like CloudFront and S3 are also impacted. For more information on the AWS outage, please see https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:27 EST
This incident affected: Live AWS scanning.