Outage in AWS US GovCloud
Incident Report for Cloudcraft
Resolved
The network connectivity issue in AWS US GovCloud has been resolved.
Posted Nov 02, 2021 - 16:12 EDT
Investigating
An AWS service outage in the US GovCloud region is currently affecting Cloudcraft GovCloud users, with the availability of the service being intermittent. We are continuing to investigate and track the situation.
Posted Nov 02, 2021 - 14:45 EDT
This incident affected: Web Application, Developer API, and Live AWS scanning.